Bug 287828 - The is no "open with" feature
Summary: The is no "open with" feature
Status: RESOLVED DUPLICATE of bug 179066
Alias: None
Product: ark
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: OpenSUSE Linux
: NOR wishlist (vote)
Target Milestone: ---
Assignee: Raphael Kubo da Costa
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-11-29 11:45 UTC by davidblunkett
Modified: 2011-11-29 15:19 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description davidblunkett 2011-11-29 11:45:05 UTC
Version:           unspecified (using KDE 4.6.0) 
OS:                Linux

An "open with" feature would greatly enhance ark

Reproducible: Didn't try

Steps to Reproduce:
try to open any file in ark without using the default application

Actual Results:  
No "open with"

Expected Results:  
An "open with" option
Comment 1 Raphael Kubo da Costa 2011-11-29 15:19:56 UTC

*** This bug has been marked as a duplicate of bug 179066 ***