Bug 287407 - Save tools with settings in BQM
Summary: Save tools with settings in BQM
Status: RESOLVED FIXED
Alias: None
Product: digikam
Classification: Applications
Component: BatchQueueManager-Workflow (show other bugs)
Version: 2.3.0
Platform: Chakra Linux
: NOR wishlist (vote)
Target Milestone: ---
Assignee: Digikam Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-11-23 22:19 UTC by Sergio Cambra
Modified: 2019-12-29 22:21 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In: 7.0.0


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Sergio Cambra 2011-11-23 22:19:55 UTC
Version:           2.3.0 (using KDE 4.7.3) 
OS:                Linux

It would be great to save tools with settings in BQM to reuse in another queue, so they could be used like custom actions.

I usually use same tools for many photographs to start processing them, so loading the tools with the settings from a file would ease the process.

Reproducible: Always



Expected Results:  
Save and load options in tools menu
Comment 1 caulier.gilles 2011-11-24 12:56:23 UTC

*** This bug has been marked as a duplicate of bug 251126 ***
Comment 2 caulier.gilles 2019-12-29 22:21:47 UTC
Not reproducible with 7.0.0 beta 1.