Bug 287261 - SETANNOTATION failed in GMail
Summary: SETANNOTATION failed in GMail
Status: RESOLVED DUPLICATE of bug 284527
Alias: None
Product: Akonadi
Classification: Unclassified
Component: IMAP resource (show other bugs)
Version: 1.0.0
Platform: Unlisted Binaries Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-11-22 14:27 UTC by Unknown
Modified: 2012-03-15 04:59 UTC (History)
7 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Unknown 2011-11-22 14:27:08 UTC
Version:           1.99.0 (using KDE 4.7.3) 
OS:                Linux

When I'd tried to set a folder's property not to act on new mail, I got the following error message:

Failed to write some annotations for 'Google Alert' on the IMAP server. SetAnnotation failed, server replied: A000207 BAD Unknown command: SETANNOTATION

It's valid for every folder. I have a GMail account.

Reproducible: Always



Expected Results:  
 

OS: Linux (x86_64) release 3.1.0-1.2-desktop
Compiler: gcc
Comment 1 Tanner [:Pilif12p] 2011-11-23 06:26:19 UTC
Probably related to/dupe of bug Bug 284527
Comment 2 Unknown 2011-11-23 08:21:35 UTC
Yes, I think, this is a duplicate. Both of the bugs are connected to the folder properties window and the error message is the same.

*** This bug has been marked as a duplicate of bug 284527 ***
Comment 3 Matthias 2012-03-15 04:59:59 UTC
Have the same problem with KDE 4.8. Can't set any folder settings without that error. It worked fine with kmail1, but kmail2 just can't do anything right at the moment :-(

Is there a way to fixt that? I'm using dovecot as IMAP (newest version) but there is no SETANNOTATION-command. There is a dovecot-metadata-plugin existing for this command, but it's still experimental and not available for Debian.

Thanks