Bug 286758 - Confusing dialog about logging in to websites
Summary: Confusing dialog about logging in to websites
Status: RESOLVED DUPLICATE of bug 275033
Alias: None
Product: kdelibs
Classification: Unclassified
Component: kdecore (show other bugs)
Version: 0.1
Platform: Archlinux Packages Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: kdelibs bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-11-16 07:17 UTC by Anders Lund
Modified: 2011-11-16 09:18 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Anders Lund 2011-11-16 07:17:49 UTC
Version:           0.1 (using KDE 4.7.3) 
OS:                Linux

Since some time, I sometimes am spammed with a dialog that informs me that I am logging into a website that does not require login. The dialog forces me to chose.

This misinforming, confusing, WRONG dialog comes up for example when I visit flick, or starts choqok with a ocs account enabled. In the latter case, it will keep popping up as long as I do not answer 'yes'.

I NEVER met dialog in a case where it would make any sense at all!

Who ever added this dialog to KDE, please disable it and rethink it, I do not say it is not a good idea, but right now it is not working properly! 

Reproducible: Didn't try

Steps to Reproduce:
I didn't try, it just reproduces itself.
For example, have a OCS account enabled in choqok

Actual Results:  
annoying and confusing dialog pops up with unnessecary question 

Expected Results:  
no annoying and confusing dialog with unnessecary question

OS: Linux (i686) release 3.0-ARCH
Compiler: gcc
Comment 1 Christoph Feck 2011-11-16 09:18:17 UTC

*** This bug has been marked as a duplicate of bug 275033 ***