Bug 286379 - Problems with global shortcuts with dualhead
Summary: Problems with global shortcuts with dualhead
Status: RESOLVED DUPLICATE of bug 256242
Alias: None
Product: kwin
Classification: Unclassified
Component: multi-screen (show other bugs)
Version: 4.7.3
Platform: Ubuntu Packages Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: KWin default assignee
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-11-12 00:03 UTC by Arco Nederveen
Modified: 2011-11-12 13:20 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments
xorg cofiguration (2.94 KB, application/octet-stream)
2011-11-12 00:03 UTC, Arco Nederveen
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Arco Nederveen 2011-11-12 00:03:15 UTC
Created attachment 65533 [details]
xorg cofiguration

Version:           4.7.3
OS:                Linux

I have some strange behaviour with global shortcuts for example:
When pressing alt+tab window switching is not always activated. 
Ctrl + f12 will not always bring widgets to foreground
Alt + f2 will not always show krunner

Reproducible: Always

Steps to Reproduce:
Enable Dualhead

Actual Results:  
Non consistent response got global shortcuts

Expected Results:  
Consistent response got global shortcuts
Comment 1 Thomas Lübking 2011-11-12 01:28:35 UTC
i'll tag this a dupe while it's actually not about kwin at all.
currently the only solution would be to use xrandr multiscreen support (resp. nvidida tvinview) - see comments in the dupe

*** This bug has been marked as a duplicate of bug 256242 ***
Comment 2 Jonas Vejlin 2011-11-12 13:20:19 UTC
#1
as far as I know Xrandr and nvidia tvinview only work for one card. So if you, like me, hvave 2+ cards to power yours screen multiply x are the only sultion for now.