Bug 286135 - HTML not parsed on some sites (?)
Summary: HTML not parsed on some sites (?)
Status: RESOLVED DUPLICATE of bug 289029
Alias: None
Product: rekonq
Classification: Applications
Component: general (show other bugs)
Version: 0.8.0
Platform: Fedora RPMs Linux
: NOR normal (vote)
Target Milestone: 0.9
Assignee: Andrea Diamantini
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-11-08 22:10 UTC by naraesk
Modified: 2011-12-29 17:40 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments
source codeinstead of the normal webpae (138.22 KB, image/png)
2011-11-08 22:11 UTC, naraesk
Details

Note You need to log in before you can comment on or make changes to this bug.
Description naraesk 2011-11-08 22:10:19 UTC
Version:           0.8.0 (using KDE 4.7.3) 
OS:                Linux

I have a problem since my update to KDE 4.7.3 yesterday:

On a few sites rekonq displays the html source code instead of the rendered page (see screenshot). The same sites are shown correctly in Firefox and even in Konqueror. And after reload sometimen in rekonq, too.

Some days ago (using KDE 4.7.2) there wasn't any similar behaviour.

Reproducible: Sometimes

Steps to Reproduce:
Just open a site …

Actual Results:  
HTML source code is shown

Expected Results:  
I want to see the normal page of couse

It seems to happen only when using a ssl conection (https), but I am not source. Most sites doesn't make any problem.
Comment 1 naraesk 2011-11-08 22:11:53 UTC
Created attachment 65413 [details]
source codeinstead of the normal webpae
Comment 2 Andrea Diamantini 2011-11-08 22:25:54 UTC
I noticed it, too. I couldn't figure out what this depends on. I think this is a KIO issue anyway. Testing it upgrading/downgrading my kdelibs copy
Comment 3 Andrea Diamantini 2011-12-29 17:40:06 UTC

*** This bug has been marked as a duplicate of bug 289029 ***