Bug 285877 - No tracks found on audio CD
Summary: No tracks found on audio CD
Status: RESOLVED DUPLICATE of bug 285885
Alias: None
Product: amarok
Classification: Applications
Component: Collections/CD (show other bugs)
Version: 2.4.3
Platform: Ubuntu Linux
: NOR normal (vote)
Target Milestone: 2.6
Assignee: Amarok Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-11-06 09:22 UTC by sjarnold
Modified: 2012-05-06 12:09 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description sjarnold 2011-11-06 09:22:43 UTC
Version:           2.4.3 (using KDE 4.7.2) 
OS:                Linux

This bug is possibly related to 279485.  Generally when I insert an audio CD, the CD appears in the list of local music and after a couple of seconds a tracklist appears.  However I have a couple of CDs which report zero tracks.  I can access the CD via Amarok > Play media and then select the audio CD.  A list of tracks is then shown although the tracks cannot be added to the playlist this way.  The tracks all have names like " - 01 - ".  I would speculate that Amarok doesn't like tracks with names that start with strings like blank minus blank and doesn't recognise them as valid tracks.

The CD itself appears to be OK and can be played with other players such as VLC.

Reproducible: Always

Steps to Reproduce:
It is only necessary to insert the affected CDs although you presumably don't have them.  Just in case, the EAN code of one example is 4011222230188

Actual Results:  
An audio CD icon appears under local music with "0 tracks" underneath.

Expected Results:  
I would expect a list of tracks which can be played, even if they have weird names.
Comment 1 Myriam Schweingruber 2012-05-06 12:09:41 UTC

*** This bug has been marked as a duplicate of bug 285885 ***