Bug 284966 - K3b burn-and-verify of DVD iso image disables MythTV audio playback at the end of each phase
Summary: K3b burn-and-verify of DVD iso image disables MythTV audio playback at the en...
Status: REPORTED
Alias: None
Product: k3b
Classification: Unclassified
Component: general (show other bugs)
Version: unspecified
Platform: Fedora RPMs Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: k3b developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-10-25 20:55 UTC by John Pilkington
Modified: 2018-11-21 04:30 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description John Pilkington 2011-10-25 20:55:22 UTC
Version:           unspecified (using KDE 4.6.5) 
OS:                Linux

As above.  See also http://www.gossamer-threads.com/lists/mythtv/users/495086#495086

I only noticed this recently but it may not be new. I have written hundreds of DVDs in this way but don't usually do so while watching a video recording.





Reproducible: Always

Steps to Reproduce:
Create DVD iso image from video recordings using the MythArchive system.  Start burn-and-verify and watch MythTV recording at the same time.  All OK until burn completes, when audio cuts out.  Restart playback, all OK until verification completes, then audio cuts out again.  The created DVD plays as normal.

Actual Results:  
Audio playback stopped

Expected Results:  
Audio playback should be unaffected by K3b operations
Comment 1 John Pilkington 2011-10-26 11:04:53 UTC
K3b > Settings > Notifications

Three Notifications were active but the associated file names were not initially defined.  

With Notifications inactive, sound playback continues uninterrupted.  SOLVED.

Thanks to John Veness on MythTV users' list for suggesting this.

K3b defaults ought to be properly set.
Comment 2 Rex Dieter 2011-10-26 12:08:51 UTC
I cannot reproduce the problem as reported comment #1.  The events are each defined, and include Play a Sound events for
KDE-K3B-Finish-Success.ogg
KDE-K3B-Insert-Medium.ogg
KDE-K3B-Finish-Error.ogg

Now, there's a possibility of someone with existing k3b preferences (for older versions of k3b) in their ~/.kde could end up with settings pointing to old/non-existent files (that's harder to test, of course). :-/

interestingly, as a side-note, these work on one of my test systems fedora 14/kde-4.6.5, but not on another f16/kde-4.7.2.  On the non-working system I had to specify a full path, like /usr/share/sounds/KDE-K3B-Finish-Success.ogg instead
Comment 3 John Pilkington 2011-10-27 10:34:33 UTC
I should perhaps confirm what Rex was suggesting in Comment #2 above.  This installation started as Fedora 12 and has been upgraded twice in situ, to F14 x86_64, using preupgrade.  I don't think I had touched the Notifications settings since the upgrades, and the fanfare that I used to hear disappeared somewhere along the way without specific intervention by me.
Comment 4 Andrew Crouthamel 2018-11-12 02:58:25 UTC
Dear Bug Submitter,

This bug has been stagnant for a long time. Could you help us out and re-test if the bug is valid in the latest version? I am setting the status to NEEDSINFO pending your response, please change the Status back to REPORTED when you respond.

Thank you for helping us make KDE software even better for everyone!
Comment 5 Andrew Crouthamel 2018-11-21 04:30:08 UTC
Dear Bug Submitter,

This is a reminder that this bug has been stagnant for a long time. Could you help us out and re-test if the bug is valid in the latest version? This bug will be moved back to REPORTED Status for manual review later, which may take a while. If you are able to, please lend us a hand.

Thank you for helping us make KDE software even better for everyone!