Bug 284852 - Gwenview doesn't show video thumbnails in 4.7.x
Summary: Gwenview doesn't show video thumbnails in 4.7.x
Status: RESOLVED DUPLICATE of bug 280879
Alias: None
Product: gwenview
Classification: Unclassified
Component: general (show other bugs)
Version: 2.7
Platform: Archlinux Packages Linux
: NOR normal with 1 vote (vote)
Target Milestone: ---
Assignee: Gwenview Bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-10-24 09:02 UTC by Philipp Schmidt
Modified: 2012-10-19 13:26 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Philipp Schmidt 2011-10-24 09:02:58 UTC
Version:           2.7 (using KDE 4.7.2) 
OS:                Linux

Using either ffmpegthumbs or mplayerthumbs results in Video previews being generated in Dolphin. There they show up, not so in Gwenview. This behaviour seems to be present from 4.7 onwards, at least reproducible on Arch and Ubuntu (11.04 with PPA and 11.10).

Reproducible: Always

Steps to Reproduce:
Install ffmpegthumbs, go to video folder using dolphin and also gwenview.

Actual Results:  
Dolphin has previews, Gwenview doesn't.

Expected Results:  
Gwenview shows the same previews as Dolphin.

OS: Linux (x86_64) release 3.0-ARCH
Compiler: gcc
Comment 1 ironhead 2011-11-18 09:17:30 UTC
I can confirm the bug (also on kubuntu KDE 4.7.2, 64 bit). After installation of one of the thumbnailers dolphin does display video thumbnails while gwenview does not.
Comment 2 Aurelien Gateau 2011-11-25 15:35:49 UTC

*** This bug has been marked as a duplicate of bug 280879 ***