Bug 284652 - Add option to view the new image 'Title' tag in slide shows.
Summary: Add option to view the new image 'Title' tag in slide shows.
Status: RESOLVED FIXED
Alias: None
Product: digikam
Classification: Applications
Component: Plugin-Generic-SlideShow (show other bugs)
Version: 2.2.0
Platform: unspecified All
: NOR wishlist with 20 votes (vote)
Target Milestone: ---
Assignee: Digikam Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-10-21 22:26 UTC by Ananta Palani
Modified: 2019-07-28 17:34 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In: 6.2.0


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ananta Palani 2011-10-21 22:26:18 UTC
Version:           2.2.0
OS:                All

Bug 155374 related to adding the ability to set a Title. The internal slide show settings needs the ability to choose 'show image title', similar to 'show image caption' so that the title can be shown. 

Reproducible: Didn't try



Expected Results:  
Could be displayed in a similar fashion to Flickr slide shows, where title is bold, caption is not.
Comment 1 Ananta Palani 2011-12-10 22:32:58 UTC

*** This bug has been marked as a duplicate of bug 283417 ***
Comment 2 caulier.gilles 2019-07-28 17:34:40 UTC
Fixed with bug #283417