Bug 283141 - Enable Firefox "Set As desktop background" to work with Plasma
Summary: Enable Firefox "Set As desktop background" to work with Plasma
Status: RESOLVED DUPLICATE of bug 217950
Alias: None
Product: plasma4
Classification: Unclassified
Component: desktop (show other bugs)
Version: unspecified
Platform: Archlinux Packages Linux
: NOR wishlist (vote)
Target Milestone: ---
Assignee: Plasma Bugs List
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-10-01 15:56 UTC by Chuck
Modified: 2011-10-03 23:17 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Chuck 2011-10-01 15:56:44 UTC
Version:           unspecified (using KDE 4.7.1) 
OS:                Linux

I was just on kdelook.org using Firefox, and I noticed a nice wallpaper that I wanted to use with Plasma.  Right-clicking on the image brought up a "Set As Desktop Background" option in Firefox.  Clicking the option didn't work though (the wallpaper is the same).

Setting the desktop background through Firefox would be a nice feature.

Reproducible: Always

Steps to Reproduce:
Right click on image, select "Set as Desktop Background" from context menu, but the desktop background does not change.


Expected Results:  
If the new feature were to be added, the expected results would be that the desktop background changes to the new image.
Comment 1 Christoph Feck 2011-10-03 23:17:32 UTC

*** This bug has been marked as a duplicate of bug 217950 ***