Bug 282674 - Add an option to put queue target files in source folders
Summary: Add an option to put queue target files in source folders
Status: RESOLVED FIXED
Alias: None
Product: digikam
Classification: Unclassified
Component: BatchQueueManager-Workflow (show other bugs)
Version: 2.1.1
Platform: Compiled Sources Linux
: NOR wishlist (vote)
Target Milestone: ---
Assignee: Digikam Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-09-24 12:13 UTC by Rinus Bakker
Modified: 2016-07-04 05:56 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In: 3.0.0


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Rinus Bakker 2011-09-24 12:13:09 UTC
Version:           2.1.1 (using KDE 4.7.0) 
OS:                Linux

after batch cue process put result by default in source folders

Reproducible: Always

Steps to Reproduce:
process a batch cue

Actual Results:  
specify one folder for the results

Expected Results:  
all results in source folders
Comment 1 caulier.gilles 2012-12-21 10:38:41 UTC

*** This bug has been marked as a duplicate of bug 301378 ***
Comment 2 caulier.gilles 2012-12-21 20:43:59 UTC
Git commit 6500d494dd588d3df09f7a955f45ab9f7007f23f by Gilles Caulier.
Committed on 21/12/2012 at 21:42.
Pushed by cgilles into branch 'master'.

Batch Queue Manager : new Queue Settings option to put processed target files in file source folders.

M  +24   -21   utilities/queuemanager/main/queuemgrwindow.cpp
M  +7    -2    utilities/queuemanager/manager/queuesettings.h
M  +7    -3    utilities/queuemanager/manager/task.cpp
M  +8    -0    utilities/queuemanager/manager/workflowmanager.cpp
M  +23   -2    utilities/queuemanager/views/queuesettingsview.cpp

http://commits.kde.org/digikam/6500d494dd588d3df09f7a955f45ab9f7007f23f