Bug 281679 - File rename bug in plasma-applet-folderview
Summary: File rename bug in plasma-applet-folderview
Status: RESOLVED DUPLICATE of bug 270414
Alias: None
Product: plasma4
Classification: Plasma
Component: widget-folderview (show other bugs)
Version: unspecified
Platform: OpenSUSE Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Plasma Bugs List
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-09-09 10:35 UTC by Błażej Szczygieł
Modified: 2011-09-09 10:49 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments
It's a screen to reported bug. (20.97 KB, image/jpeg)
2011-09-09 10:36 UTC, Błażej Szczygieł
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Błażej Szczygieł 2011-09-09 10:35:37 UTC
Version:           unspecified (using KDE 4.7.1) 
OS:                Linux

After renaming a file in folderview it shows me that the file already exists or file doesn't exist if I press Enter key. If I press Escape key it renames file correctly ( but it should cancel file renaming ). It happens since KDE 4.6.0!

Reproducible: Always

Steps to Reproduce:
It happens every time if I'm trying to rename a file or folder on plasma-applet-folderview.


Expected Results:  
It should rename files or folders correctly after pressing Escape or Enter key.
Comment 1 Błażej Szczygieł 2011-09-09 10:36:32 UTC
Created attachment 63527 [details]
It's a screen to reported bug.
Comment 2 Christoph Feck 2011-09-09 10:49:36 UTC

*** This bug has been marked as a duplicate of bug 270414 ***