Bug 281643 - Failed to rename folder or Folders in the Plasma "View Folder" on Desktop
Summary: Failed to rename folder or Folders in the Plasma "View Folder" on Desktop
Status: RESOLVED DUPLICATE of bug 270414
Alias: None
Product: plasma4
Classification: Plasma
Component: widget-folderview (show other bugs)
Version: unspecified
Platform: Ubuntu Linux
: NOR crash (vote)
Target Milestone: ---
Assignee: Plasma Bugs List
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-09-08 20:10 UTC by José Ramírez
Modified: 2011-09-09 10:54 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments
ScreenShot (952.25 KB, image/jpeg)
2011-09-08 20:10 UTC, José Ramírez
Details

Note You need to log in before you can comment on or make changes to this bug.
Description José Ramírez 2011-09-08 20:10:05 UTC
Created attachment 63515 [details]
ScreenShot

Version:           unspecified (using KDE 4.7.0) 
OS:                Linux

Failed to rename folders or files on the desktop plasmoid "Folder View. " Error
as if the file already exists with the name you wish to change. At the final
change, but leave 2 errors continued to want to rename or return to the
previous name.

Reproducible: Always

Steps to Reproduce:
When you create a folder and rename it, or rename files on the desktop plasmoid
"View Folder ", is usually created, called "Jose. "

All good so far. By renaming with a new name as "Jose Gregorio", get an error
that says: See 1st image (Spanish).

http://s3.postimage.org/t3x7fq38e/image.png

And rename it back to "Jose", he leaves another error as: See 2nd picture (in
Spanish).

http://s3.postimage.org/t3yjeb5jy/image.png

This error only occurs in the plasmoid on the desktop. But also change the
name, but annoying to come out an error like "If it exists, or File Folder", or
was replaced, when it is not.

Excuse my English cheaper. I speak Spanish and use a translator.

Actual Results:  
Changing the name at the end but always come out the errors.

Expected Results:  
Rename usually, if not file or folder exists with the existing name, without
showing any error as they once did.

https://bugs.kde.org/attachment.cgi?id=60937
Comment 1 Christoph Feck 2011-09-09 10:54:38 UTC

*** This bug has been marked as a duplicate of bug 270414 ***