Bug 281496 - gtk-engine, oxygen-gtk and rawtherapee
Summary: gtk-engine, oxygen-gtk and rawtherapee
Status: RESOLVED FIXED
Alias: None
Product: Oxygen
Classification: Unclassified
Component: gtk2-engine (show other bugs)
Version: unspecified
Platform: Gentoo Packages Linux
: NOR minor with 20 votes (vote)
Target Milestone: ---
Assignee: Hugo Pereira Da Costa
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-09-06 19:27 UTC by iten
Modified: 2021-03-10 18:00 UTC (History)
3 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments
close button on rawtherapee tab (17.75 KB, image/jpeg)
2011-09-06 20:04 UTC, iten
Details

Note You need to log in before you can comment on or make changes to this bug.
Description iten 2011-09-06 19:27:40 UTC
Version:           unspecified (using KDE 4.7.0) 
OS:                Linux

With ogygen-gtk theme used in gtk-engine, close button is not correctly displayed on rawtherapee tabs.

Reproducible: Always

Steps to Reproduce:
-launch rawtherapee
-open a raw image file
-look at the close button on the image tab

Actual Results:  
close button is not correctly displayed on rawtherapee tabs

Expected Results:  
close button is correctly displayed on rawtherapee tabs

This is here since the first release of ogygen-gtk.
Comment 1 iten 2011-09-06 20:04:03 UTC
Created attachment 63452 [details]
close button on rawtherapee tab
Comment 2 Ruslan Kabatsayev 2011-09-07 11:54:54 UTC
How do you make it use oxygen-gtk?
Also, please provide a file to open.
Comment 3 Ruslan Kabatsayev 2011-09-07 12:02:56 UTC
OK, hacked it to use system theme. A PNG is enough, no need in RAW file.
I can reproduce.
Comment 4 Hugo Pereira Da Costa 2011-09-07 14:39:33 UTC
changed from wish to "minor bug", since its actually a bug, though a minor one :)
Comment 5 Justin Zobel 2021-03-09 23:58:22 UTC
Thank you for the bug report.

As this report hasn't seen any changes in 5 years or more, we ask if you can please confirm that the issue still persists.

If this bug is no longer persisting or relevant please change the status to resolved.
Comment 6 Ruslan Kabatsayev 2021-03-10 07:27:22 UTC
RawTherapee is on GTK3 now, so this is obsolete.