Bug 281424 - During the track change there is a short pause.
Summary: During the track change there is a short pause.
Status: RESOLVED DUPLICATE of bug 256734
Alias: None
Product: amarok
Classification: Applications
Component: Playback (show other bugs)
Version: 2.4.3
Platform: Archlinux Linux
: NOR normal (vote)
Target Milestone: 2.5
Assignee: Amarok Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-09-05 20:12 UTC by giggi1999
Modified: 2011-09-05 22:18 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description giggi1999 2011-09-05 20:12:19 UTC
Version:           2.4.3 (using KDE 4.7.0) 
OS:                Linux

I'm using gstreamer.

During the change from a track to the next one Amarok (or gstremaer) introduce a very short, but clearly audible, pause (or jump).
In some case this pause may disturb. 
So the ideal condition is to have the tracks perfectly merged without any pause.





Reproducible: Always

Steps to Reproduce:
Play two tracks where the music is not interrupted and hear what's happens during the change from a track to the next one. 


Expected Results:
Comment 1 Myriam Schweingruber 2011-09-05 22:18:54 UTC

*** This bug has been marked as a duplicate of bug 256734 ***