Bug 280863 - The images in temporary files/memory cannot be handled
Summary: The images in temporary files/memory cannot be handled
Status: RESOLVED DUPLICATE of bug 240051
Alias: None
Product: kde
Classification: Unclassified
Component: general (show other bugs)
Version: 4.6
Platform: Mageia RPMs Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Unassigned bugs mailing-list
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-08-27 06:36 UTC by Dimitrios Glentadakis
Modified: 2011-08-28 19:41 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Dimitrios Glentadakis 2011-08-27 06:36:09 UTC
Version:           4.6 (using KDE 4.6.5) 
OS:                Linux

When i take a screenshot i have the button "Open with" with many options (gwenview, gimp, print, send by email, export to picassa, etc) but all these applications when i try to do an action they reply that they cannot find the file: and the given filename in the message is name of the next screenshot.

Reproducible: Always

Steps to Reproduce:
have an image in the temporary file or memory eg with the ksnapshot

Actual Results:  
the image cannot be send/export to the other given applications

Expected Results:  
The images in a temporary file (eg when browsing the internet) or in memory be able to do actions like send/export by other applications
Comment 1 Christoph Feck 2011-08-28 19:41:27 UTC

*** This bug has been marked as a duplicate of bug 240051 ***