Bug 280706 - Opening an URL will change the dolphin address bar
Summary: Opening an URL will change the dolphin address bar
Status: RESOLVED DUPLICATE of bug 283475
Alias: None
Product: dolphin
Classification: Unclassified
Component: general (show other bugs)
Version: 16.12.2
Platform: Unlisted Binaries Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Peter Penz
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-08-24 13:09 UTC by FiNeX
Modified: 2011-12-09 05:45 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description FiNeX 2011-08-24 13:09:09 UTC
Trying to reproduce bug #275924 I've found an odd bug:

when you click on an URL file it will be opened on the default browser and... the dolphin bar is changed to the URL address, moreover the dolphin view type is set to "list view" and the sorting is always set to the filename column.
Comment 1 Jekyll Wu 2011-12-09 05:45:54 UTC

*** This bug has been marked as a duplicate of bug 283475 ***