Bug 280151 - Can not enter a valid email address
Summary: Can not enter a valid email address
Status: RESOLVED NOT A BUG
Alias: None
Product: kmail2
Classification: Unclassified
Component: config dialog (show other bugs)
Version: 4.7
Platform: Compiled Sources Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
: 237646 (view as bug list)
Depends on:
Blocks:
 
Reported: 2011-08-15 19:57 UTC by Burkhard Lück
Modified: 2011-11-09 16:33 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments
screenshot (44.83 KB, image/jpeg)
2011-08-15 19:58 UTC, Burkhard Lück
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Burkhard Lück 2011-08-15 19:57:19 UTC
Version:           4.7 (using Devel) 
OS:                Linux

$ kmail --version
Qt: 4.7.2
KDE: 4.7.00 (4.7.0)
KMail: 4.7.0

Editing an identity I can not enter valid email adresses as bcc, see screenshot

Reproducible: Always

Steps to Reproduce:
open settings + try to add email adresses

Actual Results:  
doesn't work

Expected Results:  
should be possible
Comment 1 Burkhard Lück 2011-08-15 19:58:23 UTC
Created attachment 62854 [details]
screenshot
Comment 2 Laurent Montel 2011-08-17 21:29:38 UTC
Work fine here.
Can't reproduce it.
Comment 3 Burkhard Lück 2011-08-19 15:53:11 UTC
I got this error message only because the "Email adress" on the "General" page was invalid.
Seems pressing the OK button in this dialog does a adress check only for the input on the general page and I can enter any nonsense email adress as bcc.
A bit confusing from my pov.
Comment 4 David Nadlinger 2011-11-09 16:33:35 UTC
*** Bug 237646 has been marked as a duplicate of this bug. ***