Bug 279913 - muon cannot perform updates - QApt has crashed
Summary: muon cannot perform updates - QApt has crashed
Status: RESOLVED DUPLICATE of bug 279690
Alias: None
Product: muon
Classification: Unclassified
Component: qaptworker (show other bugs)
Version: unspecified
Platform: Ubuntu Packages Linux
: NOR crash (vote)
Target Milestone: ---
Assignee: Jonathan Thomas
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-08-11 16:33 UTC by xejakig884
Modified: 2011-08-11 21:56 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description xejakig884 2011-08-11 16:33:07 UTC
Version:           unspecified (using KDE 4.7.0) 
OS:                Linux

If I try to update I get an error of "It appears that the QApt worker has either crashed or disappeared. Please report a bug to the QApt maintainers"

Reproducible: Always

Steps to Reproduce:
Start muon and check for updates

Actual Results:  
Error message displayed,no update performed.

Expected Results:  
Checked for updates.

muon version is 1.1.90
Comment 1 Jonathan Thomas 2011-08-11 21:56:49 UTC

*** This bug has been marked as a duplicate of bug 279690 ***