Bug 279744 - Adding 'Various Artists' to a playlist gives unexpected results
Summary: Adding 'Various Artists' to a playlist gives unexpected results
Status: RESOLVED DUPLICATE of bug 254411
Alias: None
Product: amarok
Classification: Applications
Component: Collection Browser (show other bugs)
Version: 2.4-GIT
Platform: Debian unstable Linux
: NOR normal (vote)
Target Milestone: 2.5
Assignee: Amarok Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-08-09 14:52 UTC by Thierry Göckel
Modified: 2012-01-01 12:24 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Thierry Göckel 2011-08-09 14:52:37 UTC
Version:           2.4-GIT (using KDE 4.6.5) 
OS:                Linux

Add to or replace a playlist with 'Various Artists' leads to many duplicates and other weird results.

Reproducible: Always

Steps to Reproduce:
Add 'Various Artists' to playlist (or replace playlist with)

Actual Results:  
Strange results; duplicates.

Expected Results:  
Add to/replace with playlist with the tracks underneath the 'Various Artists' branch of the collection results.

I think this is related to another VA bug that was fixed months ago where clicking 'edit' on VA would load the 'edit' dialog for the whole collection.
Comment 1 Myriam Schweingruber 2011-08-09 21:55:37 UTC
Sounds like a duplicate of bug 254411
Comment 2 Aakash 2011-12-31 15:57:39 UTC
Yes indeed it does sound like a dulpicaate of bug 2554411, as mentioned in Comment #1. It would be really nice if you could provide further feedback with regard to this.
Comment 3 Myriam Schweingruber 2012-01-01 12:24:41 UTC

*** This bug has been marked as a duplicate of bug 254411 ***