Bug 27966 - automatically store window settings on exit in profile
Summary: automatically store window settings on exit in profile
Status: RESOLVED DUPLICATE of bug 63276
Alias: None
Product: konqueror
Classification: Unclassified
Component: general (show other bugs)
Version: unspecified
Platform: Compiled Sources Linux
: NOR wishlist (vote)
Target Milestone: ---
Assignee: Konqueror Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2001-07-01 12:18 UTC by Unknown
Modified: 2006-12-30 18:12 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Y Glodt 2001-07-01 12:13:00 UTC
(*** This bug was imported into bugs.kde.org ***)

Package: konqueror
Version: 2.2beta1
Severity: wishlist
Installed from: cvs from 28.06
Compiler: gcc version 2.95.3
OS: Linux 2.4.6-pre3 i686
OS/Compiler notes: /

Hello

When a toolbar is added to konq or a view is changed or the window is=20
being resized and I want to have this saved I must save the view=20
profile.

Well I think when all of the above cases would be automatically saved=20
without the need to do this manually things would be easier.

Additionnally the dialog for view profile management would just manage=20
their names and create/delete them.

Then instead of "view profiles" konqueror would have "modes"

Thoughts???


yves
Comment 1 Stephan Kulow 2004-05-18 21:21:16 UTC
Replaced y.glodt@vo.lu with null@kde.org due to bounces by reporter
Comment 2 Michael Jahn 2004-09-07 20:52:22 UTC
I don't think that this will be implemented.
Comment 3 Martin Koller 2006-12-30 18:12:36 UTC
Toolbar changes are automatically saved (3.5.5).
The size/pos saving is a duplicate

*** This bug has been marked as a duplicate of 63276 ***