Bug 278277 - Clicking on "My Bugs" doesn't actually show bugs I submitted.
Summary: Clicking on "My Bugs" doesn't actually show bugs I submitted.
Status: RESOLVED WORKSFORME
Alias: None
Product: bugs.kde.org
Classification: Unclassified
Component: general (show other bugs)
Version: unspecified
Platform: openSUSE RPMs Linux
: NOR minor (vote)
Target Milestone: ---
Assignee: Matt Rogers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-07-22 14:39 UTC by nn.dm55
Modified: 2011-07-23 23:08 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments
Screenshot of bugs.kde.org after clicking on "My Bugs" (75.28 KB, image/png)
2011-07-22 14:39 UTC, nn.dm55
Details

Note You need to log in before you can comment on or make changes to this bug.
Description nn.dm55 2011-07-22 14:39:45 UTC
Created attachment 62084 [details]
Screenshot of bugs.kde.org after clicking on "My Bugs"

Version:           unspecified (using KDE 4.4.4) 
OS:                Linux

The search result page says "Zero bugs found", but I have submitted 6 bugs.
This was on July 22, 2011.
If I omit all of the extra parameters, as in
"https://bugs.kde.org/buglist.cgi?field0-0-0=reporter&type0-0-0=equals&value0-0-0=nn.dm55%40gmail.com", then it shows me all 6 bugs.

Reproducible: Always

Steps to Reproduce:
1. Go to bugs.kde.org
2. Click on "My Bugs" on the left
3. No bugs show up.

Actual Results:  
Zero bugs found

Expected Results:  
My bugs should be shown, like in the revised URL.

This happened with Firefox 5.0.
Comment 1 Christoph Feck 2011-07-23 00:31:27 UTC
"My Bugs" is supposed to only show open bugs.
Comment 2 nn.dm55 2011-07-23 17:04:02 UTC
It didn't even show open bugs.
Comment 3 nn.dm55 2011-07-23 17:09:17 UTC
Actually, it is showing this bug, so it must be working fine. I must have misunderstood.