Bug 278270 - Huawei modem not detect on restart from hibernation
Summary: Huawei modem not detect on restart from hibernation
Status: RESOLVED DOWNSTREAM
Alias: None
Product: kde
Classification: Unclassified
Component: general (show other bugs)
Version: unspecified
Platform: Ubuntu Packages Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Unassigned bugs mailing-list
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-07-22 13:16 UTC by jack
Modified: 2011-07-26 22:15 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description jack 2011-07-22 13:16:56 UTC
Version:           unspecified (using KDE 4.6.4) 
OS:                Linux

1. The modem is not detected in all the ports of the computer after hibernation.
A times the modem is not detected at all even without previous hibernation, or detection too slooooow!!! :( :(.
A restart is needed or a restart with the modem in
2. Computer hung really bad or fails to boot to completion with modem docked in. :( :( :( . have to cold again


Reproducible: Sometimes

Steps to Reproduce:
it happens frequently.
1. hibernate computer
2. restart computer.
3. inster modem after login (or even before)

Actual Results:  
No response.
Modem blinks happily but not detected!!

Expected Results:  
modem detected

Toshiba-L500.

Effect present in all desktop settings i have tried.
Comment 1 jack 2011-07-22 13:18:47 UTC
kubuntu
Comment 2 Lamarque V. Souza 2011-07-22 14:30:32 UTC
This looks like a problem in ModemManager or the modem's driver. We are not responsible for neither of them, you should contact ModemManager's developers about this problem. Please attach the NetworkManager's log, the file ~/.xsession-errors and the dmesg command output for the to take a look.

Keep in mind that most modem's drivers are not prepared to suspend the modem's hardware. It is very advisable to unattach the modem from the computer before suspending.
Comment 3 Christoph Feck 2011-07-26 22:15:24 UTC
Please report this problem to the bug tracker of your distribution.