Bug 277758 - bugzilla should not expect that "Expected Results:" is filled out
Summary: bugzilla should not expect that "Expected Results:" is filled out
Status: RESOLVED FIXED
Alias: None
Product: bugs.kde.org
Classification: Unclassified
Component: general (show other bugs)
Version: unspecified
Platform: Unlisted Binaries Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Matt Rogers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-07-14 12:45 UTC by Toralf Förster
Modified: 2013-02-16 10:28 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Toralf Förster 2011-07-14 12:45:37 UTC
Version:           unspecified (using KDE 4.6.4) 
OS:                Linux

It is annoying for a bug reporter to have to write silly things "bug should not occur" - it shouldn't be mandatory to put comments into that field

Reproducible: Didn't try

Steps to Reproduce:
fill out a bug - arrgh


Expected Results:  
to not write this silly sentence here
Comment 1 Ingo Malchow 2011-07-21 08:18:05 UTC
This field is not for writing "this bug should not occur" but to write what exactly you expected. Like, you did exactly right in this case.
Making it mandatory is a good way to have better bugreports in the end.
Comment 2 Todd 2011-08-10 10:21:34 UTC
For bug reports such as crashes or excessive memory usage, the "expected results" cannot provide any additional information.  Expected results: "doesn't crash" or Expected results: "doesn't use 3 GB of RAM" do not contribute anything.  The subject of the bug, not to mention the summary, should be enough to tell you what the expected results are.

Similarly, with enhancement requests there may not even be "actual results" since the feature may simply not exist at all.
Comment 3 Toralf Förster 2013-02-16 10:28:00 UTC
seesm to be solved ?