Bug 277715 - Ark cannot extract RAR password-protected archives
Summary: Ark cannot extract RAR password-protected archives
Status: RESOLVED DUPLICATE of bug 35371
Alias: None
Product: ark
Classification: Applications
Component: general (show other bugs)
Version: 2.16
Platform: Debian testing Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Raphael Kubo da Costa
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-07-13 18:37 UTC by Giuseppe
Modified: 2011-07-13 18:56 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Giuseppe 2011-07-13 18:37:37 UTC
Version:           2.16 (using KDE 4.6.4) 
OS:                Linux

Ark is unable to open RAR password-protected archives.

I tried to open the RAR password-protected archives via terminal and they work as they should.

Reproducible: Always

Steps to Reproduce:
Just open up any RAR password-protected archives

Actual Results:  
When I try to open a RAR password-protected archive, Ark get stuck in "loading archives..." forever

Expected Results:  
It should ask me the password

OS: Linux (x86_64) release 2.6.39-2-amd64
Compiler: gcc
Comment 1 Raphael Kubo da Costa 2011-07-13 18:56:02 UTC
This has been fixed in 4.6.5 and 4.7.0, please consider updating your installation.

*** This bug has been marked as a duplicate of bug 35371 ***