Bug 277550 - Still not reading Audio CD
Summary: Still not reading Audio CD
Status: RESOLVED DUPLICATE of bug 266412
Alias: None
Product: amarok
Classification: Applications
Component: general (show other bugs)
Version: 2.4.1
Platform: Gentoo Packages Linux
: NOR normal with 20 votes (vote)
Target Milestone: 2.4.2
Assignee: Amarok Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-07-11 13:46 UTC by Rosetzky Cedric
Modified: 2011-08-28 05:38 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Rosetzky Cedric 2011-07-11 13:46:51 UTC
Version:           2.4.1 (using KDE 4.6.3) 
OS:                Linux

Amarok now recognizes Audio CD (only when inserted when Amarok is launched though), also recognizes the tracks, but doesn't play them, it also detects tracks duration as being 00:00 long.
Anyway, still can't play Audio CD with Amarok...

Reproducible: Always

Steps to Reproduce:
Launch Amarok.
Insert Audio CD.
Try to play it in Amarok.

Actual Results:  
Amarok recognizes the songs, but doesn't play them, and doesn't detect their duration correctly.

Expected Results:  
Hearing some music.
Comment 1 Myriam Schweingruber 2011-07-11 17:13:03 UTC
This is solved in the upcoming Amarok 2.4.2

*** This bug has been marked as a duplicate of bug 266412 ***
Comment 2 paul.leopardi 2011-08-28 05:38:02 UTC
I can confirm this bug with Amarok 2.4.3 on KDE 4.7 using openSUSE 11.3. Should it be re-opened or should I file another bug report? I also ot that this bug has been marked as a duplicate of bug 266412. Should I post my detailed logs there?