Bug 277193 - Icons in the dashboard sometimes overlap, making it impossible to access some open applications
Summary: Icons in the dashboard sometimes overlap, making it impossible to access some...
Status: RESOLVED WORKSFORME
Alias: None
Product: plasma4
Classification: Plasma
Component: dashboard (show other bugs)
Version: unspecified
Platform: Mageia RPMs Linux
: NOR normal
Target Milestone: ---
Assignee: Plasma Bugs List
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-07-06 13:09 UTC by Frédéric Buclin
Modified: 2018-09-04 00:19 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:
Sentry Crash Report:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Frédéric Buclin 2011-07-06 13:09:25 UTC
From time to time (I have no exact steps to reproduce), two or more icons overlap in the dashboard, making some open applications inaccessible except by using Alt+Tab. This is happening with KDE 4.6.3 on Mageia 1.
Comment 1 Frédéric Buclin 2011-07-29 11:28:57 UTC
The problem still exists in KDE 4.6.5.
Comment 2 Frédéric Buclin 2011-10-02 21:51:53 UTC
From what I can see, this only happens when the taskbar is configured to triage icons alphabetically. I couldn't reproduce the problem when asking the taskbar to not triage them.
Comment 3 Martin 2011-12-03 15:11:20 UTC
I am unable to reproduce this bug using KDE 4.7.3 with alphabetically sorting. Also, what do you mean by dashboard? Are you refering to the actual Plasma dashboard? Or do you mean the task manager area?
Comment 4 Frédéric Buclin 2011-12-03 15:33:38 UTC
(In reply to comment #3)
> I am unable to reproduce this bug using KDE 4.7.3 with alphabetically sorting.

How many icons do you have? The problem seems to appear once you have icons on two rows.


> Also, what do you mean by dashboard? Are you refering to the actual Plasma
> dashboard? Or do you mean the task manager area?

Not sure what the difference is. I mean the bottom of my screen where all open applications have their icon displayed.
Comment 5 Martin 2011-12-03 16:06:30 UTC
(In reply to comment #4)
> (In reply to comment #3)
> > I am unable to reproduce this bug using KDE 4.7.3 with alphabetically sorting.
> 
> How many icons do you have? The problem seems to appear once you have icons on
> two rows.
> 
> 
> > Also, what do you mean by dashboard? Are you refering to the actual Plasma
> > dashboard? Or do you mean the task manager area?
> 
> Not sure what the difference is. I mean the bottom of my screen where all open
> applications have their icon displayed.

You can access the dashboard by pressing Ctrl+F12. It normally contains the widgets on your screen but can also have an independent widget set.

I repeated my test with enough windows for two rows in the task manager and, again, could not reproduce the bug. Is the report still valid for you with KDE 4.7.3? Don't forget to include version information.
Comment 6 Frédéric Buclin 2018-09-04 00:19:07 UTC
I'm no longer using KDE 4. Let's close this bug.