Bug 277188 - renaming files with useless error-message
Summary: renaming files with useless error-message
Status: RESOLVED DUPLICATE of bug 270414
Alias: None
Product: plasma4
Classification: Plasma
Component: widget-folderview (show other bugs)
Version: unspecified
Platform: Fedora RPMs Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Plasma Bugs List
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-07-06 10:59 UTC by Reindl Harald
Modified: 2011-07-19 14:25 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Reindl Harald 2011-07-06 10:59:51 UTC
Version:           unspecified (using KDE 4.6.4) 
OS:                Linux

if you rename a file in a folder-view it seems that in the background the "mv" is triggered twice because after the successfull rename you get a error message that the old file does not exist - this affects the whole KDE 4.6.0-4.6.5

Reproducible: Didn't try

Steps to Reproduce:
* create "newfile"
* rename to "newfile-renamed"
* the file is renamed
* after that you get a error-msg "newfile" does not exist

Actual Results:  
useless error message

Expected Results:  
no error-window
Comment 1 Christoph Feck 2011-07-19 14:25:26 UTC

*** This bug has been marked as a duplicate of bug 270414 ***