Bug 276986 - Background on Chihuahua style for MediaWiki (TechBase and UserBase) looks broken.
Summary: Background on Chihuahua style for MediaWiki (TechBase and UserBase) looks bro...
Status: RESOLVED FIXED
Alias: None
Product: www.kde.org
Classification: Unclassified
Component: general (show other bugs)
Version: unspecified
Platform: Unlisted Binaries Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: kde-www mailing-list
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-07-03 08:28 UTC by Nikita Skovoroda
Modified: 2011-07-03 11:25 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments
The image (screenshot) I was refering to. (340.50 KB, image/png)
2011-07-03 08:29 UTC, Nikita Skovoroda
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Nikita Skovoroda 2011-07-03 08:28:46 UTC
Version:           unspecified
OS:                Linux

The background has 2 bugs.

1) It does not look good on wide screens. The background image has a gradient, while the background under the image is just a plain color. See screenshot.

2) The bottom gradient is ugly, the lines are visible. See screenshot. It is cleanly visible, where the image ends and plain color starts.

Reproducible: Always

Steps to Reproduce:
Open http://techbase.kde.org/ or http://userbase.kde.org main page.
Look at the bottom.

Open the same page in a wide screen (like 1920px). Look at left and right sides (top).

Actual Results:  
The background image edges are visible. Left, right, and bottom ones. Background image is not supposed to draw much attention, but it looks like it is placed in a border.

Expected Results:  
Background image should blend with it's background. There should be infinite width gradient for the page, and at the bottom edge the image color should be the same (or very close) to background color.
Comment 1 Nikita Skovoroda 2011-07-03 08:29:46 UTC
Created attachment 61563 [details]
The image (screenshot) I was refering to.
Comment 2 Sayak Banerjee 2011-07-03 10:09:39 UTC
Fixed.
Comment 3 Nikita Skovoroda 2011-07-03 11:25:23 UTC
Thanks. There is another gradient bug, i will file it in several minutes.