Bug 276670 - network management plasmoid disconnect button does not disconnect
Summary: network management plasmoid disconnect button does not disconnect
Status: RESOLVED DUPLICATE of bug 274846
Alias: None
Product: Network Management
Classification: Miscellaneous
Component: general (show other bugs)
Version: 0.9
Platform: OpenSUSE Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Will Stephenson
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-06-28 10:09 UTC by shishir verma
Modified: 2011-06-28 15:29 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description shishir verma 2011-06-28 10:09:13 UTC
Version:           0.9 (using KDE 4.6.4) 
OS:                Linux

The red cross button beside the "Auto eth0" or wireless networks does not really disable the connection. It merely disconnects and reconnects. It is a tad cumbersome when all one wants is to be able to disconnect from ethernet or wireless without having to do an ifconfig <ifname> down, pulling the cable out or disabling radio.

Reproducible: Always

Steps to Reproduce:
1:Connect to a network of your choice.
2:Click the red cross button beside connection name

Actual Results:  
It did not cause the interface to stay down.

Expected Results:  
That interface/network should disconnect and stay disconnected
Comment 1 Lamarque V. Souza 2011-06-28 15:29:35 UTC

*** This bug has been marked as a duplicate of bug 274826 ***
Comment 2 Lamarque V. Souza 2011-06-28 15:29:55 UTC

*** This bug has been marked as a duplicate of bug 274846 ***