Bug 276253 - Haze ICQ plugin fails to load
Summary: Haze ICQ plugin fails to load
Status: RESOLVED FIXED
Alias: None
Product: telepathy
Classification: Unclassified
Component: accounts-kcm (show other bugs)
Version: unspecified
Platform: Unlisted Binaries Linux
: NOR normal
Target Milestone: 0.4.0
Assignee: Telepathy Bugs
URL:
Keywords:
Depends on:
Blocks: tppreviewrelease
  Show dependency treegraph
 
Reported: 2011-06-22 15:33 UTC by David Edmundson
Modified: 2012-07-06 12:47 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description David Edmundson 2011-06-22 15:33:07 UTC
Version:           unspecified
OS:                Linux



Reproducible: Always
Comment 1 David Edmundson 2011-06-23 13:09:53 UTC
Fixed. 
It was failing because an optional parameter wasn't being handled.