Bug 276141 - Can not highlight message content
Summary: Can not highlight message content
Status: RESOLVED WORKSFORME
Alias: None
Product: kmail2
Classification: Unclassified
Component: general (show other bugs)
Version: 2.1.0
Platform: Ubuntu Packages Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-06-20 19:03 UTC by CaCO3
Modified: 2011-06-26 10:05 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description CaCO3 2011-06-20 19:03:17 UTC
Version:           2.1.0 (using KDE 4.6.2) 
OS:                Linux

After an automatic update from kmail 2.0.96 to 2.1.0, the message view is
broken.
I am not able any more to highlight the content of a received message.
The only way is to select a word/line with double/tripple click.

Reproducible: Always

Steps to Reproduce:
select a mail in the message list.
click on a word in the message content and move your mouse to highlight a text.

Actual Results:  
Nothing gets selected

Expected Results:  
Text should be highlighted as used in any othe rproigram (firefox/texteditor,...)

OS: Linux (x86_64) release 2.6.38-8-generic
Compiler: cc
Comment 1 Torgny Nyblom 2011-06-20 19:57:38 UTC
Not an issue here, please check your Qt installation.
Comment 2 CaCO3 2011-06-20 21:01:35 UTC
What should I look for?
According to apt-get all packages are up to date on none of them is broken.

libqtcore4 is 4.7.2ubuntu6.1
Comment 3 Thomas Tanghus 2011-06-24 07:06:49 UTC
I have exactly the same problem with the similar setup.
Please reopen or give better instructions on what to look for in Qt which btw gives no other problems here.
Comment 4 Torgny Nyblom 2011-06-26 08:21:38 UTC
I'm afraid I cannot say what too lock for, except that the issue is most likely somewhere in Qt or in distribution specific patches.
Comment 5 Thomas Tanghus 2011-06-26 10:05:35 UTC
(In reply to comment #4)
> I'm afraid I cannot say what too lock for, except that the issue is most likely
> somewhere in Qt or in distribution specific patches.

OK. I filed a bug at launcpad:
https://bugs.launchpad.net/kubuntu-ppa/+bug/802131