Bug 276091 - File requester doesn't remember settings
Summary: File requester doesn't remember settings
Status: RESOLVED DUPLICATE of bug 139475
Alias: None
Product: kfile
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: Gentoo Packages Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: kdelibs bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-06-19 23:45 UTC by Niels
Modified: 2011-06-20 02:19 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Niels 2011-06-19 23:45:50 UTC
Version:           4.6 (using KDE 4.6.4) 
OS:                Linux

I tried this with Konqueror and Gwenview and concluded that it's a common problem.

Simply put: The file requester (file open / save / copy) forgets that I set it to no previews, detailed view mode and so on. The next time it opens, it's with the default settings.



Reproducible: Always
Comment 1 Christoph Feck 2011-06-20 02:19:49 UTC

*** This bug has been marked as a duplicate of bug 139475 ***