Bug 276089 - Batch Queue Manager could remember (several) used watermark settings
Summary: Batch Queue Manager could remember (several) used watermark settings
Status: RESOLVED FIXED
Alias: None
Product: digikam
Classification: Applications
Component: Plugin-Bqm-WaterMark (show other bugs)
Version: 1.9.0
Platform: Archlinux Linux
: NOR wishlist (vote)
Target Milestone: ---
Assignee: Digikam Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-06-19 23:10 UTC by J Appel
Modified: 2022-01-19 15:23 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In: 7.6.0


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description J Appel 2011-06-19 23:10:16 UTC
Version:           1.9.0 (using KDE 4.6.3) 
OS:                Linux

When applying watermarks to images digikam doesnt remember any of the settings. It would be useful though, so that the user is able to select the same kind of watermarks each time w/o having to remember or setting the settings each time anew.

Reproducible: Didn't try

Steps to Reproduce:
-> batch queue manager
-> add watermark
-> enter watermark settings
-> close
-> add watermark again
-> enter watermark again settings

Actual Results:  
watermark settings (image / placement / size) are forgotten

Expected Results:  
-> batch queue manager
-> add watermark
-> enter watermark settings
-> save watermark settings as preset '$name'
-> close
-> apply watermark again
-> select preset '$name'

OS: Linux (x86_64) release 2.6.39-ARCH
Compiler: gcc
Comment 1 caulier.gilles 2011-08-31 11:45:18 UTC

*** This bug has been marked as a duplicate of bug 251126 ***
Comment 2 caulier.gilles 2022-01-19 15:23:48 UTC
Fixed with https://bugs.kde.org/show_bug.cgi?id=251126