Bug 276083 - virtuoso-t process talking lots of cpu processing
Summary: virtuoso-t process talking lots of cpu processing
Status: RESOLVED DUPLICATE of bug 276593
Alias: None
Product: nepomuk
Classification: Miscellaneous
Component: general (show other bugs)
Version: unspecified
Platform: Chakra Linux
: NOR normal with 20 votes (vote)
Target Milestone: ---
Assignee: Sebastian Trueg
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-06-19 22:36 UTC by Venky
Modified: 2011-07-28 20:42 UTC (History)
3 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Venky 2011-06-19 22:36:43 UTC
Version:           unspecified (using Devel) 
OS:                Linux

virtuoso-t is consuming 50- 70% CPU . I saw an earlier bug with the same issue marked fixed , but i am on 4.7 beta 1 and latest akonadi / nepomuck packages and it is still very high

Reproducible: Didn't try
Comment 1 Venky 2011-06-26 17:21:14 UTC
now on 4.7 rc1 still consumes 70-80% CPU
Comment 2 franz1789 2011-06-28 11:24:12 UTC
nepomukservices is still consuming 40% cpu and 340MB RAM..
Comment 3 Hrvoje Senjan 2011-06-29 10:21:35 UTC
Bug #276593 could be duplicate of this: https://bugs.kde.org/show_bug.cgi?id=276593
Comment 4 Vishesh Handa 2011-07-28 20:42:41 UTC

*** This bug has been marked as a duplicate of bug 276593 ***