Bug 276035 - Amarok does not import / convert tracks from Audio-CD
Summary: Amarok does not import / convert tracks from Audio-CD
Status: RESOLVED DUPLICATE of bug 263775
Alias: None
Product: amarok
Classification: Applications
Component: general (show other bugs)
Version: 2.4.1
Platform: openSUSE Linux
: NOR normal (vote)
Target Milestone: 2.4.2
Assignee: Amarok Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-06-19 12:04 UTC by David Solbach
Modified: 2011-06-19 17:45 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments
'amarok --debug' output during conversion (9.09 KB, text/x-log)
2011-06-19 12:04 UTC, David Solbach
Details

Note You need to log in before you can comment on or make changes to this bug.
Description David Solbach 2011-06-19 12:04:00 UTC
Created attachment 61138 [details]
'amarok --debug' output during conversion

Version:           2.4.1 (using KDE 4.6.4) 
OS:                Linux

I try to add a track from an Audio-CD to my local collection by right-clicking the track in the collection view and selecting 'Zur Sammlung kopieren->Lokale Sammlung'.

A dialog opens, I choose "Umwandeln" and in the next dialog I choose "MP3" (OGG doesn't work as well) without further adjustments.

Amarok will create a folder in my collection folder but it does no actual conversion.

amarok --debug prints:

amarok: BEGIN: void Transcoding::Job::transcoderDone(int, QProcess::ExitStatus) 
amarok:   "" 
amarok:   NAY, transcoding fail! 

See the attached log for more output.

Reproducible: Didn't try

Steps to Reproduce:
1. right-click a track from an Audio-CD in the collection view
2. select 'Zur Sammlung kopieren->Lokale Sammlung'
3. choose MP3 or OGG as fromat (didn't try others)
4. choose a file name setting and continue

Actual Results:  
track is not added to collection

Expected Results:  
track should be converted and added to collection afterwards

OS: Linux (x86_64) release 2.6.37.1-1.2-desktop
Compiler: gcc
Comment 1 Myriam Schweingruber 2011-06-19 17:45:00 UTC

*** This bug has been marked as a duplicate of bug 263775 ***