Bug 275776 - Telepathy KDE Contact list does not store size
Summary: Telepathy KDE Contact list does not store size
Status: RESOLVED DUPLICATE of bug 277216
Alias: None
Product: telepathy
Classification: Unclassified
Component: contactlist (show other bugs)
Version: git-latest
Platform: Unlisted Binaries Linux
: NOR normal
Target Milestone: 0.4.0
Assignee: Telepathy Bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-06-16 00:32 UTC by Rohan Garg
Modified: 2012-07-06 12:47 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Rohan Garg 2011-06-16 00:32:06 UTC
Version:           git-latest (using Devel) 
OS:                Linux

Hi
When you resize the telepathy kde contactlist window and restart it, the contact list retains its default size instead of the new size specified by the user

Reproducible: Always

Steps to Reproduce:
1) Open contact list
2) Resize contact list
3) Quit contact list
4) Open contact list

Actual Results:  
Size is reverted to default size

Expected Results:  
Size is stored and should be used on next start

OS: Linux (x86_64) release 2.6.38-9-generic
Compiler: gcc
Comment 1 Martin Klapetek 2011-07-07 10:26:30 UTC

*** This bug has been marked as a duplicate of bug 277216 ***