Bug 275724 - Update Getting Started/Packaging guides
Summary: Update Getting Started/Packaging guides
Status: RESOLVED FIXED
Alias: None
Product: telepathy
Classification: Unclassified
Component: general (show other bugs)
Version: unspecified
Platform: Unlisted Binaries Linux
: NOR normal
Target Milestone: 0.4.0
Assignee: Telepathy Bugs
URL:
Keywords:
Depends on:
Blocks: tppreviewrelease
  Show dependency treegraph
 
Reported: 2011-06-15 16:01 UTC by George Goldberg
Modified: 2012-07-06 12:47 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description George Goldberg 2011-06-15 16:01:31 UTC
- Update the Getting_Set_Up and the information for packagers needs updating for presence applet and file transfer handler, and file transfer UI.

This shouldn't be done until just before the release, since not all of these components will be merged/ready until then (they aren't all ready quite yet).
Comment 1 Daniele E. Domenichelli 2011-06-17 17:09:23 UTC
File transfer handler requires:

 * telepathy-qt4 >= 0.7.1 (Required also by any component requesting and not handling a file transfer channel)
 * telepathy-gabble >= 0.11.7
 * telepathy-salut >= 0.5.0
 * telepathy-glib >= 0.13.12 (For the URI property, but probably a higher version is required for Tp-Qt4)

The other connection managers cannot be supported until they support the URI property.
Comment 2 David Edmundson 2011-07-01 22:35:43 UTC
Fixed. 

Double checking would be much appreciated.