Bug 275492 - Failed to rename folder or Folders in the Plasma "View Folder" on Desktop
Summary: Failed to rename folder or Folders in the Plasma "View Folder" on Desktop
Status: RESOLVED DUPLICATE of bug 270414
Alias: None
Product: plasma4
Classification: Plasma
Component: desktop (show other bugs)
Version: unspecified
Platform: OpenSUSE Linux
: NOR minor with 20 votes (vote)
Target Milestone: ---
Assignee: Plasma Bugs List
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-06-12 21:52 UTC by José Ramírez
Modified: 2011-09-09 10:52 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments
1st Image (ScreenShot) (927.01 KB, image/png)
2011-06-12 21:52 UTC, José Ramírez
Details
2nd Image (952.25 KB, image/png)
2011-06-12 21:53 UTC, José Ramírez
Details

Note You need to log in before you can comment on or make changes to this bug.
Description José Ramírez 2011-06-12 21:52:12 UTC
Created attachment 60936 [details]
1st Image (ScreenShot)

Version:           unspecified (using KDE 4.6.3) 
OS:                Linux

Failed to rename folders or files on the desktop plasmoid "Folder View. " Error as if the file already exists with the name you wish to change. At the final change, but leave 2 errors continued to want to rename or return to the previous name.

Reproducible: Always

Steps to Reproduce:
When you create a folder and rename it, or rename files on the desktop plasmoid "View Folder ", is usually created, called "Jose. "

All good so far. By renaming with a new name as "Jose Gregorio", get an error that says: See 1st image (Spanish).

http://s3.postimage.org/t3x7fq38e/image.png

And rename it back to "Jose", he leaves another error as: See 2nd picture (in Spanish).

http://s3.postimage.org/t3yjeb5jy/image.png

This error only occurs in the plasmoid on the desktop. But also change the name, but annoying to come out an error like "If it exists, or File Folder", or was replaced, when it is not.

Excuse my English cheaper. I speak Spanish and use a translator.


Actual Results:  
Changing the name at the end but always come out the errors.

Expected Results:  
Rename usually, if not file or folder exists with the existing name, without showing any error as they once did.
Comment 1 José Ramírez 2011-06-12 21:53:04 UTC
Created attachment 60937 [details]
2nd Image
Comment 2 Samuel Johnson 2011-07-23 10:13:20 UTC
I can confirm that I face the same problem in Arch Linux KDE 4.6.5

Renaming a file 'aaa' to 'bbb' in Folder view widget, pops up a 'error - Plasma Desktop Shell' saying- 'The file or folder /home/username/Desktop/aaa does not exist.'

Though the file 'aaa' DOES gets renamed to 'bbb'!
Comment 3 Christoph Feck 2011-09-09 10:52:25 UTC

*** This bug has been marked as a duplicate of bug 270414 ***