Bug 275432 - SELECTIVELY auto-check accounts on startup
Summary: SELECTIVELY auto-check accounts on startup
Status: RESOLVED FIXED
Alias: None
Product: kontact
Classification: Applications
Component: mail (show other bugs)
Version: 4.7 pre
Platform: Fedora RPMs Linux
: NOR wishlist (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-06-11 22:42 UTC by jmaldrich
Modified: 2013-10-27 12:39 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description jmaldrich 2011-06-11 22:42:08 UTC
Version:           4.7 pre (using KDE 4.6.3) 
OS:                Linux

With multiple accounts configured in KMail checking the box labeled "check for mail on startup" means you check *ALL* accounts on startup. Please set it up to allow us to select which accounts to check on startup. The reason for this is that the default behavior of KWallet has changed in that it never asks for the wallet password until trying to *SEND* an email, where it used to ask for the password when you started KMail.

Reproducible: Always

Steps to Reproduce:
Open KDEPIM/KMail and configure multiple accounts. Then set the "check mail on startup"

Actual Results:  
Checks *every* email account you have configured.

Expected Results:  
Should allow you to specify individual accounts you want checked at startup.

Please add a check-box on a per email-account basis to check this account for new email messages at startup.
Comment 1 Laurent Montel 2013-10-27 12:39:52 UTC
We have it in kmail.
Fixed