Bug 275296 - no scrollbar for accounts in the right pane
Summary: no scrollbar for accounts in the right pane
Status: RESOLVED FIXED
Alias: None
Product: telepathy
Classification: Unclassified
Component: presence-applet (show other bugs)
Version: git-latest
Platform: Chakra Linux
: NOR normal
Target Milestone: 0.4.0
Assignee: Francesco Nwokeka
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-06-09 18:20 UTC by Venky
Modified: 2012-07-06 12:47 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Venky 2011-06-09 18:20:33 UTC
Version:           git-latest (using Devel) 
OS:                Linux

I have lots of account and telepathy-presence-applet does not show all of them in the right pane, I have to resize the window to see all the accounts and if you have a lot of accountsthen even that doesn't work

Reproducible: Didn't try

Steps to Reproduce:
connect to lots of accounts using kde-telepathy 
load the telepathy-presence-applet 
try to fit all the accounts in the right pane
Comment 1 David Edmundson 2011-06-09 18:36:29 UTC
Actually that right hand area does scroll if you mouse wheel on it.

But it is indeed missing a scrollbar.

Assigned to nwoki.
Comment 2 Venky 2011-06-09 18:58:52 UTC
Ah, I was using my trackpad, so never imagined that was happening. Thanks for the tip :)

Sent using my iPhone

On Jun 9, 2011, at 11:36 AM, David Edmundson <kde@davidedmundson.co.uk> wrote:

> https://bugs.kde.org/show_bug.cgi?id=275296
> 
> 
> David Edmundson <kde@davidedmundson.co.uk> changed:
> 
>           What    |Removed                     |Added
> ----------------------------------------------------------------------------
>             Status|UNCONFIRMED                 |ASSIGNED
>                 CC|                            |kde@davidedmundson.co.uk
>         AssignedTo|kde-telepathy@kde.org       |francesco.nwokeka@gmail.com
>     Ever Confirmed|0                           |1
> 
> 
> 
> 
> --- Comment #1 from David Edmundson <kde davidedmundson co uk>  2011-06-09 18:36:29 ---
> Actually that right hand area does scroll if you mouse wheel on it.
> 
> But it is indeed missing a scrollbar.
> 
> Assigned to nwoki.
> 
> -- 
> Configure bugmail: https://bugs.kde.org/userprefs.cgi?tab=email
> ------- You are receiving this mail because: -------
> You reported the bug.
Comment 3 Francesco Nwokeka 2011-06-10 23:13:00 UTC
Git commit 9635556396187048927b78691230ae88455369fd by Francesco Nwokeka.
Committed on 10/06/2011 at 23:13.
Pushed by nwokeka into branch 'master'.

ADD: scrollbar effects when resizing plasmoid

BUG: 275296
the scrollbar fades out when not needed and back in when needed.

M  +13   -6    package/contents/ui/RightPanel.qml     
A  +69   -0    package/contents/ui/ScrollBar.qml         [License: GPL (v2+)]

http://commits.kde.org/telepathy-presence-applet/9635556396187048927b78691230ae88455369fd