Bug 274545 - Commenting with static word-wrap
Summary: Commenting with static word-wrap
Status: RESOLVED DUPLICATE of bug 105373
Alias: None
Product: kile
Classification: Applications
Component: editor (show other bugs)
Version: unspecified
Platform: OpenSUSE Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Michel Ludwig
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-05-30 21:13 UTC by Alvaro Aguilera
Modified: 2011-06-11 09:46 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Alvaro Aguilera 2011-05-30 21:13:18 UTC
Version:           unspecified (using KDE 4.6.3) 
OS:                Linux

If you try to comment a paragraph and you are using static word-wrap, the inserted "% " cause some lines to break. These new lines end up not being commented. 

Reproducible: Always




OS: Linux (x86_64) release 2.6.38-27-desktop
Compiler: gcc
Kile: 2.1.0
Comment 1 Yngve Levinsen 2011-06-06 10:48:04 UTC
I can confirm this, and it is a bit problematic. I sometimes use ctrl-d to quickly remove paragraphs that I consider to remove, leaving single words from that paragraph. I do not always spot that immediately. Is this a problem of kile or katepart actually?
Comment 2 Yngve Levinsen 2011-06-11 01:38:30 UTC
I believe this is a duplicate of bug 105373
Comment 3 Michel Ludwig 2011-06-11 09:46:39 UTC
(In reply to comment #2)
> I believe this is a duplicate of bug 105373

Yes, that's right.

*** This bug has been marked as a duplicate of bug 105373 ***