Bug 274536 - ksnapshot does not "send to" properly
Summary: ksnapshot does not "send to" properly
Status: RESOLVED DUPLICATE of bug 258431
Alias: None
Product: ksnapshot
Classification: Unclassified
Component: general (show other bugs)
Version: unspecified
Platform: Ubuntu Packages Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Richard Moore
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-05-30 19:15 UTC by illumilore
Modified: 2011-05-30 22:39 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description illumilore 2011-05-30 19:15:33 UTC
Version:           unspecified (using KDE 4.6.3) 
OS:                Linux

After ksnapshot comes up after pressing the print screen button, I click send to, then something like gimp. The filename that ksnapshot has gimp open is wrong, and instead of opening up the image that I just took, gimp either opens up with an error, saying the file does not exist, or gimp opens up a different image from the same directory. example: if the last picture saved was "test2", then when you hit print screen, ksnapshot will come up with "test3" on the title bar, and if you click sendto, it will try to open up the non existent file test 3. If you save the file as test 3 and then click sendto, the title bar will change to test 4, and clicking send to will still try to open up this nonexistent file.

Reproducible: Always
Comment 1 Christoph Feck 2011-05-30 22:39:33 UTC

*** This bug has been marked as a duplicate of bug 258431 ***