Bug 274475 - Add separator line between calendar and appointments list
Summary: Add separator line between calendar and appointments list
Status: RESOLVED FIXED
Alias: None
Product: plasma4
Classification: Unclassified
Component: widget-clock (show other bugs)
Version: unspecified
Platform: Compiled Sources Linux
: NOR wishlist (vote)
Target Milestone: ---
Assignee: Plasma Bugs List
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-05-29 23:05 UTC by Kai Uwe Broulik
Modified: 2011-05-30 12:31 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Kai Uwe Broulik 2011-05-29 23:05:23 UTC
Version:           unspecified (using Devel) 
OS:                Linux

Networkmanagement plasmoid also has two columns and has a nice separation line between the columns. There should be one as well in the new calendar plasmoid/clock extender. This also might resolve the hover issue (bug 123456) since then there would be (more) space between the widget and the list so the mouse cursor would move over the widget and thus revert the appointments list to its default state

Reproducible: Always
Comment 1 Kai Uwe Broulik 2011-05-29 23:06:09 UTC
It’s bug 274472 :) Was just a placeholder in my text which I forgot to replace when copying *g*
Comment 2 Aaron J. Seigo 2011-05-30 12:31:17 UTC
Git commit b0c952f549e8335b8fdd64316541c753ad48b895 by Aaron Seigo.
Committed on 30/05/2011 at 12:29.
Pushed by aseigo into branch 'master'.

add separator, also fixes the hover-outs that were sometimes missing

BUG:274472
BUG:274475

M  +5    -0    libs/plasmaclock/calendar.cpp     

http://commits.kde.org/kde-workspace/b0c952f549e8335b8fdd64316541c753ad48b895