Bug 273990 - Konqueror does not render this page
Summary: Konqueror does not render this page
Status: RESOLVED DUPLICATE of bug 272208
Alias: None
Product: konqueror
Classification: Unclassified
Component: general (show other bugs)
Version: 4.6.3
Platform: Gentoo Packages Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Konqueror Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-05-23 21:57 UTC by Wonko
Modified: 2011-05-23 23:34 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Wonko 2011-05-23 21:57:15 UTC
Version:           4.6.3 (using KDE 4.6.3) 
OS:                Linux

The comics on http://www.johnandjohn.nl/ are not displayed.

Although some might argue that those comics are somewhat sick, it should be up to the user to decide whether to view them or not.

Reproducible: Always

Steps to Reproduce:
Open http://www.johnandjohn.nl/ , or http://www.johnandjohn.nl/index.php?wltypeid=1# . 

Actual Results:  
No comic images, only blank white space.

Expected Results:  
Compare with Firefox, Rekonq, Opera.

OS: Linux (x86_64) release 2.6.38-pf8
Compiler: x86_64-pc-linux-gnu-gcc
Comment 1 Andrea Iacovitti 2011-05-23 23:34:15 UTC
From the tests i've done it seems this bug it's fixed by an already committed revision:
https://projects.kde.org/projects/kde/kdelibs/repository/revisions/6f6a4933975e85ebbee2c3354096c1c3a4889a3f

The fix will be in the next 4.6.4 release, please verify and reopen if the bug persists.

*** This bug has been marked as a duplicate of bug 272208 ***