Bug 273458 - ark does not extract using drag'n'drop
Summary: ark does not extract using drag'n'drop
Status: RESOLVED DUPLICATE of bug 189322
Alias: None
Product: ark
Classification: Unclassified
Component: general (show other bugs)
Version: unspecified
Platform: Unlisted Binaries Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Raphael Kubo da Costa
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-05-17 01:43 UTC by illumilore
Modified: 2011-05-17 15:05 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description illumilore 2011-05-17 01:43:42 UTC
Version:           unspecified
OS:                Linux

When opening up an archive using ark and attempting to extract files from the archive to applications such as a nautilus window or the kde desktop folder view, it fails. It is not allowed.

Reproducible: Always
Comment 1 Raphael Kubo da Costa 2011-05-17 15:05:42 UTC
This should be fixed in KDE SC 4.6.4. Thanks for the report.

*** This bug has been marked as a duplicate of bug 189322 ***