Bug 273024 - Text in table cell, which is spanned over several columns, not rendered properly
Summary: Text in table cell, which is spanned over several columns, not rendered properly
Status: RESOLVED DUPLICATE of bug 260120
Alias: None
Product: calligracommon
Classification: Unclassified
Component: text-layout (show other bugs)
Version: unspecified
Platform: Unlisted Binaries Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Calligra Bugs
URL:
Keywords:
Depends on:
Blocks: 244340
  Show dependency treegraph
 
Reported: 2011-05-11 12:22 UTC by Lassi Nieminen
Modified: 2011-05-11 12:47 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Lassi Nieminen 2011-05-11 12:22:20 UTC
Version:           unspecified
OS:                Linux

Seems like when there's eg.

    <table:table-cell table:style-name="cell4" table:number-columns-spanned="7" table:protected="false">
     <text:p text:style-name="P1"><text:span text:style-name="T1">May</text:span></text:p>
    </table:table-cell>

The text May is rendered as if 'colums-spanned' was not there, ie it uses what would be only the first cell.

Reproducible: Didn't try

Steps to Reproduce:
Open eg document from https://bugs.kde.org/show_bug.cgi?id=244340
and notice how 'May' in the 2nd table is not rendered properly
Comment 1 Camilla Boemann 2011-05-11 12:47:04 UTC
No this is not a case of column spanning, but rather a duplicate of 260120

*** This bug has been marked as a duplicate of bug 260120 ***