Bug 272929 - Stream says “Streaming Data” for all fields (Artist, Title, …)
Summary: Stream says “Streaming Data” for all fields (Artist, Title, …)
Status: RESOLVED DUPLICATE of bug 272243
Alias: None
Product: phonon-backend-gstreamer
Classification: Unclassified
Component: general (show other bugs)
Version: 4.5.0
Platform: Ubuntu Packages Linux
: NOR normal with 21 votes (vote)
Target Milestone: 4.5.1
Assignee: Harald Sitter
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-05-10 13:40 UTC by Kai Uwe Broulik
Modified: 2011-09-19 20:37 UTC (History)
5 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Kai Uwe Broulik 2011-05-10 13:40:42 UTC
Version:           2.4.1 (using KDE 4.6.2) 
OS:                Linux

My favorite radio station (Die neue 107.7) recently changed their Streaming system. I just added the new URL to the playlist (http://stream.1077.net/) and played. Amarok does not fetch artist, title etc properly anmore with the new stream. All I get is “Streaming Data” for artist, title, album, etc.
It works in VLC player.

Reproducible: Always
Comment 1 Myriam Schweingruber 2011-05-11 10:06:24 UTC
Which Phonon backend are you using? Confirmed with the Gstreamer backend
Comment 2 Kai Uwe Broulik 2011-05-11 11:56:17 UTC
Yes, it's GStreamer
Comment 3 Myriam Schweingruber 2011-05-12 21:39:28 UTC
It works fine with the phonon-backend-vlc 0.4.0, reassigning to phonon-backend-gstreamer
Comment 4 Kai Uwe Broulik 2011-05-13 06:49:28 UTC
Why do the kubuntu guys always feel like breaking everything... use pulseaudio, use gstreamer, use launchpad translations... ob, i'll try some other backend
Comment 5 Harald Sitter 2011-05-13 10:02:23 UTC
Because KDE guys tell them too, thank you very much. PulseAudio and GStreamer is one supported setup for Linux.
Comment 6 Kai Uwe Broulik 2011-05-13 10:10:08 UTC
This bug report is one example how well this works. In Maverick everything worked fine with the other backend they used.
And how well Pulseaudio works, I see everyday how it does NOT recognize my headset and sound stutters after 10 hours of computer runtime.
But I just switched the backend, removed Pulseaudio and now my computer is again as rock-solid as it used to be :)
But that discussion is not to be held in that bugreport :)
Comment 7 francisco_t 2011-09-17 12:03:04 UTC
Duplicate? https://bugs.kde.org/show_bug.cgi?id=273198
Comment 8 Myriam Schweingruber 2011-09-18 22:15:43 UTC
Not at all a duplicate, please read the bug description.
Comment 9 Elbin Pallimalil 2011-09-19 04:56:30 UTC
Duplicate http://bugs.kde.org/show_bug.cgi?id=272243
Comment 10 Myriam Schweingruber 2011-09-19 20:37:13 UTC
Indeed, this is a duplicate, well spotted, thank you.

As suggested in https://bugs.kde.org/show_bug.cgi?id=272243#c8, please test with the phonon-backend-gstreamer 4.90 RC 1

*** This bug has been marked as a duplicate of bug 272243 ***