Bug 272808 - Cannot drop down files on folder view widget
Summary: Cannot drop down files on folder view widget
Status: RESOLVED DUPLICATE of bug 189322
Alias: None
Product: ark
Classification: Unclassified
Component: general (show other bugs)
Version: 2.16
Platform: Archlinux Packages Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Raphael Kubo da Costa
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-05-08 20:51 UTC by Alessandro Nakamuta
Modified: 2011-05-08 21:17 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Alessandro Nakamuta 2011-05-08 20:51:06 UTC
Version:           2.16 (using Devel) 
OS:                Linux

If I try this, a "no permitted" icon appears next to pointer icon.

Reproducible: Always

Steps to Reproduce:
1. Open a file on ark
2. Try drop a file on folder view widget

Actual Results:  
Doesn't happens nothing

Expected Results:  
Extract the file/files on folder view
Comment 1 Raphael Kubo da Costa 2011-05-08 21:17:24 UTC
This has been fixed for KDE SC 4.6.4.

*** This bug has been marked as a duplicate of bug 189322 ***